当前位置:首页 > 问答

蓝码技术ABC选股指标

我来帮TA回答

请高手写红线在蓝色线上面的选股公式。。。指标原码见链接。。。谢谢

VAR3:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
趋势:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-
(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));
散:=EMA(((VAR3-VAR4)/(VAR5-VAR4))*(100),13);
看多:=IF((趋势>散),趋势,散);
看空:=IF((趋势<散),趋势,散);
散户:=EMA(((VAR3-VAR4)/(VAR5-VAR4))*(100),13);
JX:看多>看空 AND 看空=散户;

希望能够帮助您,顺祝马年投资顺利!

请高手帮忙修改个通达信选股指标,由蓝色线转红色线时选股?

P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
CROSS(财,神);

其实就是MACD金叉选股,用的参数是55,8,3

通达信指标公式

这个指标你不用写了,通达信指标已经有了,那些日K线图你选择需要多少天的就可以的了。会跟随你的蜡烛图波动的。

求大神帮忙写两个通达信指标公式。

首先分时图计算的均价线与系统显示的均价线有误差,但你这个思路可以编写,效果如图